Проблема с преобразователем

Тема в разделе "Зеркальные фотокамеры", создана пользователем .danivanov., 14 май 2018.

  1. .danivanov.

    .danivanov. New Member

    Регистрация:
    14 май 2018
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    0
    #1 .danivanov., 14 май 2018
    Последнее редактирование модератором: 16 май 2018
    Здравствуйте. Заказал себе из китая преобразователь, чтобы можно было питать фотик от повер бенка, но при его использовании не спускается затвор. Работает всё, даже фокусировка, но не спускает затвор.  Когда нажимаешь на кнопку спуска, просто пропадают все значения с информационного экранчика. Может кто пользуется подобными вещами, и возникали подобные проблемы? Как лечили? Заранее спасибо  (canon 5d)
     
  2. ASB

    ASB Участник

    Регистрация:
    7 окт 2011
    Сообщения:
    124
    Симпатии:
    20
    Баллы:
    0
    С таким не сталкивался, но могу предположить, что просто не хватает мощности у преобразователя. 

    У меня есть сетевой блок питания для камеры, у него на выходе напряжение 7,4 В и ток до 2 А. 

    Дает ли Ваш преобразователь такой ток? 
     
    true_major нравится это.
  3. Tony

    Tony Новичок

    Регистрация:
    2 авг 2009
    Сообщения:
    44
    Симпатии:
    1
    Баллы:
    0
    #3 Tony, 29 май 2018
    Последнее редактирование модератором: 29 май 2018
    странный, конечно, вариант решения проблемы, обычно покупают второй аккумулятор, но оставлю это на совести ТС. Сабжа нет по причине наличия второго аккума.

    пока одни вопросы: что за переходник такой? что у него с током на выходе? что на выходе после преобразователя? надо замерять. На другой такой же камере пробовали?

    есть подозрение, что пауэрбанку при полном нажатии кнопки спуска не хватает мощности, поэтому электроника камеры "ложится". 
     

Поделиться этой страницей